createPolygon MethodStatic
Create a loop from an array of coplanar points.
createPolygon(points: IndexedXYZCollection | Point3d[]): Loop
Parameter | Type | Description |
---|---|---|
points | IndexedXYZCollection | Point3d[] | vertices of polygon, closure point optional. |
Returns - Loop
Defined in
- curve/Loop.ts Line 66
Last Updated: 18 January, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.