tryTransformInPlace Method
Apply transform
to each point of this linestring.
- Note that this method always returns true. If transforming the surface normals fails (due to singular matrix or zero normal), the original normal(s) are left unchanged.
tryTransformInPlace(transform: Transform): boolean
Parameter | Type | Description |
---|---|---|
transform | Transform |
Returns - boolean
Defined in
- curve/LineString3d.ts Line 753
Last Updated: 18 January, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.