setFrom Method
Copy coordinate data from another linestring.
- The copied content is:
- points
- derivatives (if present)
- fractions (if present)
- surfaceNormals (if present)
- uvParams (if present)
setFrom(other: LineString3d): void
Parameter | Type | Description |
---|---|---|
other | LineString3d |
Returns - void
Defined in
- curve/LineString3d.ts Line 434
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.