fromJSON MethodStatic
Construct a new linestring.
- See
LineString3d.setFromJSON ()
for remarks onjson
structure.
fromJSON(json?: any): LineString3d
Parameter | Type | Description |
---|---|---|
json | any |
Returns - LineString3d
Defined in
- curve/LineString3d.ts Line 513
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.