fractionToPoint Method
Evaluate a point a fractional position along this linestring.
- See
LineString3d
class comments for description of how fraction relates to the linestring points.
fractionToPoint(fraction: number, result?: Point3d): Point3d
Parameter | Type | Description |
---|---|---|
fraction | number | fractional position |
result | Point3d | optional result |
Returns - Point3d
Defined in
- curve/LineString3d.ts Line 522
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.