create MethodStatic
Create a linestring, using flex length arg list and any typical combination of points such as Point3d, Point2d, `[1,2,3]', array of any of those, or GrowableXYZArray
create(...points: any[]): LineString3d
Parameter | Type | Description |
---|---|---|
...points | any[] |
Returns - LineString3d
Defined in
- curve/LineString3d.ts Line 172
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.