appendStrokePoint Method
Append (clone of) one point.
appendStrokePoint(point: Point3d, fraction?: number): void
Parameter | Type | Description |
---|---|---|
point | Point3d | the point to append. If same as the last point, nothing is appended. |
fraction | number | optional associated fraction to append. If same as the last fraction, nothing is appended. It is assumed that both fractions refer to the same CurvePrimitive. |
Returns - void
Defined in
- curve/LineString3d.ts Line 1007
Last Updated: 26 April, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.