maxError
Getter
Maximum distance (in meters) of the computed approximation to the elliptical arc.
- Used by AdaptiveSubdivision.
maxError: number
Returns - number
Setter
maxError(error: number): void
Parameter | Type | Description |
---|---|---|
error | number |
Returns - void
Defined in
- curve/Arc3d.ts Line 184
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.