installStrokeCountMap MethodStatic
Final install step to save curveMap in curve. If parentMap is given, update its length, count, and a1 fields
installStrokeCountMap(curve: CurvePrimitive, curveMap: StrokeCountMap, parentMap?: StrokeCountMap): void
Parameter | Type | Description |
---|---|---|
curve | CurvePrimitive | curve to receive the annotation |
curveMap | StrokeCountMap | |
parentMap | StrokeCountMap |
Returns - void
Defined in
- curve/CurvePrimitive.ts Line 756
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.