tryAddChild MethodAbstract
Try to add a child.
tryAddChild(child: AnyCurve): boolean
@returns true if child is an acceptable type for this collection.
Parameter | Type | Description |
---|---|---|
child | AnyCurve | child to add. |
Returns - boolean
true if child is an acceptable type for this collection.
Defined in
- curve/CurveCollection.ts Line 218
Last Updated: 23 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.