cloneTransformed Method
Create a clone, transformed and with its own distance index.
cloneTransformed(transform: Transform, options?: StrokeOptions): undefined | CurveChainWithDistanceIndex
Parameter | Type | Description |
---|---|---|
transform | Transform | transform to apply in the clone. |
options | StrokeOptions | how finely to stroke the path to create the distance index |
Returns - undefined | CurveChainWithDistanceIndex
Defined in
- curve/CurveChainWithDistanceIndex.ts Line 271
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.