clone Method
Return a deep clone with its own distance index.
clone(options?: StrokeOptions): CurveChainWithDistanceIndex
Parameter | Type | Description |
---|---|---|
options | StrokeOptions | how finely to stroke the path to create the distance index |
Returns - CurveChainWithDistanceIndex
Defined in
- curve/CurveChainWithDistanceIndex.ts Line 295
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.