startPointAndDerivative Method
Return the start point and derivative of the first child of the curve chain.
- For queries interior to the chain, use fractionToPointAndDerivative.
startPointAndDerivative(result?: Ray3d): undefined | Ray3d
Parameter | Type | Description |
---|---|---|
result | Ray3d |
Returns - undefined | Ray3d
Defined in
- curve/CurveCollection.ts Line 310
Last Updated: 18 January, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.