endPointAndDerivative Method
Return the end point and derivative of the last child of the curve chain.
- For queries interior to the chain, use fractionToPointAndDerivative.
endPointAndDerivative(result?: Ray3d): undefined | Ray3d
Parameter | Type | Description |
---|---|---|
result | Ray3d |
Returns - undefined | Ray3d
Defined in
- curve/CurveCollection.ts Line 321
Last Updated: 30 January, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.