childIndex Method
Return the index where target is found in the array of children.
childIndex(target: CurvePrimitive, alsoSearchProxies?: boolean): undefined | number
Parameter | Type | Description |
---|---|---|
target | CurvePrimitive | |
alsoSearchProxies | boolean | whether to also check proxy curves of the children |
Returns - undefined | number
Defined in
- curve/CurveCollection.ts Line 407
Last Updated: 18 January, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.