ArcBlendData Interface
Carrier structure for an arc with fractional data on incoming, outgoing curves.
Properties
Name | Type | Description | |
---|---|---|---|
arc | Arc3d | undefined | Constructed arc. | |
fraction10 | number | Fraction "moving backward" on the inbound curve. | |
fraction12 | number | Fraction "moving forward" on the outbound curve. | |
point | Point3d | undefined | Optional reference point. |
Defined in
- curve/Arc3d.ts Line 63
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.