startPoint Method
Return the start point of the arc.
startPoint(result?: Point3d): Point3d
Parameter | Type | Description |
---|---|---|
result | Point3d | optional preallocated result. |
Returns - Point3d
Defined in
- curve/Arc3d.ts Line 702
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.