setVector0Vector90 Method

Replace the arc's 0 and 90 degree vectors.

setVector0Vector90(vector0: Vector3d, vector90: Vector3d): void

Parameter Type Description
vector0 Vector3d vector from center to ellipse point at 0 degrees in parameter space.
vector90 Vector3d vector from center to ellipse point at 90 degrees in parameter space.

Returns - void

Defined in

Last Updated: 21 November, 2024