radiansToPoint Method
Evaluate the point with respect to the angle (in radians).
radiansToPoint(radians: number, result?: Point3d): Point3d
Parameter | Type | Description |
---|---|---|
radians | number | angular position. |
result | Point3d | optional preallocated ray. |
Returns - Point3d
Defined in
- curve/Arc3d.ts Line 682
Last Updated: 18 January, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.