center
Getter
Read/write the center. Getter returns clone.
center: Point3d
Returns - Point3d
Setter
center(center: Readonly<WritableXYAndZ>): void
Parameter | Type | Description |
---|---|---|
center | Readonly<WritableXYAndZ> |
Returns - void
Defined in
- curve/Arc3d.ts Line 243
Last Updated: 18 January, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.