binormalVector Method
Compute an arc binormal vector with arbitrary length.
- The arc parameterization is counter-clockwise with respect to this vector.
- This vector is parallel to perpendicularVector and possibly opposite.
binormalVector(result?: Vector3d): Vector3d
Parameter | Type | Description |
---|---|---|
result | Vector3d |
Returns - Vector3d
Defined in
- curve/Arc3d.ts Line 266
Last Updated: 18 January, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.