appendPlaneIntersectionPoints Method
Compute intersections with a plane.
appendPlaneIntersectionPoints(plane: PlaneAltitudeEvaluator, result: CurveLocationDetail[]): number
Parameter | Type | Description |
---|---|---|
plane | PlaneAltitudeEvaluator | plane to intersect. |
result | CurveLocationDetail[] | array of locations on the curve. |
Returns - number
Defined in
- curve/Arc3d.ts Line 940
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.