angleToPointAndDerivative Method
Evaluate the point and derivative with respect to the angle (in radians).
angleToPointAndDerivative(theta: Angle, result?: Ray3d): Ray3d
Parameter | Type | Description |
---|---|---|
theta | Angle | angular position. |
result | Ray3d | optional preallocated ray. |
Returns - Ray3d
Defined in
- curve/Arc3d.ts Line 690
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.