unitCrossProduct Method
Compute the cross product of this vector with vectorB
. Immediately pass it to normalize
.
unitCrossProduct(vectorB: Vector3d, result?: Vector3d): undefined | Vector3d
@returns see Vector3d
method normalize()
for error condition.
Parameter | Type | Description |
---|---|---|
vectorB | Vector3d | second vector for cross product. |
result | Vector3d |
Returns - undefined | Vector3d
see Vector3d
method normalize()
for error condition.
Defined in
- geometry3d/Point3dVector3d.ts Line 1242
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.