plus Method
Return the vector sum this - vector
plus(vector: Readonly<WritableXYAndZ>, result?: Vector3d): Vector3d
Parameter | Type | Description |
---|---|---|
vector | Readonly<WritableXYAndZ> | right side of addition. |
result | Vector3d | optional preallocated result. |
Returns - Vector3d
Defined in
- geometry3d/Point3dVector3d.ts Line 1143
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.