dotProduct Method
Return the dot product of this vector with vectorB.
dotProduct(vectorB: Readonly<WritableXYAndZ>): number
@returns the dot product of this instance with vectorB
Parameter | Type | Description |
---|---|---|
vectorB | Readonly<WritableXYAndZ> | second vector of cross product |
Returns - number
the dot product of this instance with vectorB
Defined in
- geometry3d/Point3dVector3d.ts Line 1331
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.