crossProductMagnitudeSquared Method
Compute the squared magnitude of a cross product (without allocating a temporary vector object)
crossProductMagnitudeSquared(vectorB: Readonly<WritableXYAndZ>): number
@returns the squared magnitude of the cross product of this instance with vectorB.
Parameter | Type | Description |
---|---|---|
vectorB | Readonly<WritableXYAndZ> | second vector of cross product |
Returns - number
the squared magnitude of the cross product of this instance with vectorB.
Defined in
- geometry3d/Point3dVector3d.ts Line 1312
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.