createCrossProduct MethodStatic
Create a vector which is cross product of two vectors supplied as separate arguments
createCrossProduct(ux: number, uy: number, uz: number, vx: number, vy: number, vz: number, result?: Vector3d): Vector3d
Parameter | Type | Description |
---|---|---|
ux | number | x coordinate of vector u |
uy | number | y coordinate of vector u |
uz | number | z coordinate of vector u |
vx | number | x coordinate of vector v |
vy | number | y coordinate of vector v |
vz | number | z coordinate of vector v |
result | Vector3d | optional result vector. |
Returns - Vector3d
Defined in
- geometry3d/Point3dVector3d.ts Line 744
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.