multiplyXYAndZInPlace Method
Transform the input 3d point in place (using Tp = M*p + o
).
Return as a new point or in the pre-allocated result (if result is given).
multiplyXYAndZInPlace(point: Readonly<WritableXYAndZ>): void
Parameter | Type | Description |
---|---|---|
point | Readonly<WritableXYAndZ> |
Returns - void
Defined in
- geometry3d/Transform.ts Line 400
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.