multiplyVectorInPlace Method
Multiply the vector by the matrix
part of the Transform in place.
- The
origin
part of Transform is not used.
multiplyVectorInPlace(vector: Vector3d): void
Parameter | Type | Description |
---|---|---|
vector | Vector3d |
Returns - void
Defined in
- geometry3d/Transform.ts Line 663
Last Updated: 23 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.