multiplyVector Method
Multiply the vector by the matrix
part of the Transform.
- The
origin
part of Transform is not used. - If
result
is given, update it with the multiplication. Otherwise, create a new Vector3d.
multiplyVector(vector: Vector3d, result?: Vector3d): Vector3d
Parameter | Type | Description |
---|---|---|
vector | Vector3d | |
result | Vector3d |
Returns - Vector3d
Defined in
- geometry3d/Transform.ts Line 656
Last Updated: 23 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.