multiplyTransformTransform Method
Multiply this
Transform times other
Transform.
- Note: If
this = [A a]
andother = [B b]
thenthis * other
is defined as[A*B Ab+a]
because:
multiplyTransformTransform(other: Transform, result?: Transform): Transform
Parameter | Type | Description |
---|---|---|
other | Transform | the other Transform to be multiplied to this Transform. |
result | Transform | optional preallocated result to reuse. |
Returns - Transform
Defined in
- geometry3d/Transform.ts Line 705
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.