multiplyTransformMatrix3d Method
Multiply this
Transform times other
Matrix3d (considered to be a Transform with 0 origin
).
- Note: If
this = [A a]
andother = [B 0]
, thenthis * other
is defined as [A*B a] because:
multiplyTransformMatrix3d(other: Matrix3d, result?: Transform): Transform
Parameter | Type | Description |
---|---|---|
other | Matrix3d | the other Matrix3d to be multiplied to this Transform. |
result | Transform | optional preallocated result to reuse. |
Returns - Transform
Defined in
- geometry3d/Transform.ts Line 728
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.