multiplyPoint2dArray Method
Transform the input 2d point array (using Tp = M*p + o
).
- If
result
is given, resize it to match the inputpoints
array and update it with transformed points. - If
result
is not given, return a new array.
multiplyPoint2dArray(points: Point2d[], result?: Point2d[]): Point2d[]
Parameter | Type | Description |
---|---|---|
points | Point2d[] | |
result | Point2d[] |
Returns - Point2d[]
Defined in
- geometry3d/Transform.ts Line 622
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.