isAlmostEqualAllowZRotation Method
Test for near equality with other
Transform. Comparison uses the isAlmostEqual
methods on the origin
part
and the isAlmostEqualAllowZRotation
method on the matrix
part.
isAlmostEqualAllowZRotation(other: Transform): boolean
Parameter | Type | Description |
---|---|---|
other | Transform | Transform to compare to. |
Returns - boolean
Defined in
- geometry3d/Transform.ts Line 120
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.