createTranslation MethodStatic
Create a Transform with specified translation
part.
- Translation Transform maps any vector
v
tov + translation
- Visualization can be found at https://www.itwinjs.org/sandbox/SaeedTorabi/CubeTransform
createTranslation(translation: XYZ, result?: Transform): Transform
@returns new or updated transform
Parameter | Type | Description |
---|---|---|
translation | XYZ | x,y,z parts of the translation |
result | Transform | optional pre-allocated Transform |
Returns - Transform
new or updated transform
Defined in
- geometry3d/Transform.ts Line 222
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.