createRefs MethodStatic
Create a Transform with the given origin
and matrix
. Inputs are captured, not cloned.
createRefs(origin: XYZ, matrix: Matrix3d, result?: Transform): Transform
Parameter | Type | Description |
---|---|---|
origin | XYZ | |
matrix | Matrix3d | |
result | Transform |
Returns - Transform
Defined in
- geometry3d/Transform.ts Line 170
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.