computeCachedInverse Method
- Compute (if needed) the inverse of the
matrix
part of the Transform, thereby ensuring inverse operations can complete.
computeCachedInverse(useCached: booleantrue): boolean
@returns true
if matrix inverse completes, false
otherwise.
Parameter | Type | Description |
---|---|---|
useCached | boolean | If true, accept prior cached inverse if available. |
Returns - boolean
true
if matrix inverse completes, false
otherwise.
Defined in
- geometry3d/Transform.ts Line 539
Last Updated: 23 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.