fractionToPoint Method
Return a point at fractional position along the ray.
- fraction 0 is the ray origin.
- fraction 1 is at the end of the direction vector when placed at the origin.
fractionToPoint(fraction: number, result?: Point3d): Point3d
Parameter | Type | Description |
---|---|---|
fraction | number | |
result | Point3d |
Returns - Point3d
Defined in
- geometry3d/Ray3d.ts Line 263
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.