createStartEnd MethodStatic
Create from origin and target. The direction vector is the full length (non-unit) vector from origin to target.
createStartEnd(origin: Point3d, target: Point3d, result?: Ray3d): Ray3d
Parameter | Type | Description |
---|---|---|
origin | Point3d | |
target | Point3d | |
result | Ray3d |
Returns - Ray3d
Defined in
- geometry3d/Ray3d.ts Line 200
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.