parallelRay Method

Return a parallel ray to the left of this ray.

parallelRay(leftFraction: number, result?: Ray2d): Ray2d

Parameter Type Description
leftFraction number distance between rays, as a fraction of the magnitude of this ray's direction vector
result Ray2d  

Returns - Ray2d

Defined in

Last Updated: 23 November, 2024