normalizeDirectionInPlace Method
Normalize the direction vector in place.
normalizeDirectionInPlace(defaultX: number1, defaultY: number0): boolean
@returns whether normalization succeeded (i.e., direction is nonzero)
Returns - boolean
whether normalization succeeded (i.e., direction is nonzero)
Defined in
- geometry3d/Ray2d.ts Line 108
Last Updated: 23 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.