worldToLocalArrayInPlace Method
Return fractional coordinates of point within the range.
- returns undefined if the range is null.
- returns undefined if any direction (x,y,z) has zero length
worldToLocalArrayInPlace(point: Point3d[]): boolean
Parameter | Type | Description |
---|---|---|
point | Point3d[] |
Returns - boolean
Defined in
- geometry3d/Range.ts Line 587
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.