worldToLocal Method
Return fractional coordinates of point within the range.
- returns undefined if the range is null.
- returns undefined if any direction (x,y,z) has zero length
worldToLocal(point: Point3d, result?: Point3d): undefined | Point3d
Parameter | Type | Description |
---|---|---|
point | Point3d | |
result | Point3d |
Returns - undefined | Point3d
Defined in
- geometry3d/Range.ts Line 569
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.