toFloat64Array MethodStatic
Flatten the low and high coordinates of any json object with low.x .. high.z into an array of 6 doubles
toFloat64Array(val: Readonly<WritableLowAndHighXYZ>): Float64Array
Parameter | Type | Description |
---|---|---|
val | Readonly<WritableLowAndHighXYZ> |
Returns - Float64Array
Defined in
- geometry3d/Range.ts Line 126
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.