localToWorld Method
Return a point given by fractional positions on the XYZ axes.
- Returns undefined if the range is null.
localToWorld(xyz: Readonly<WritableXYAndZ>, result?: Point3d): undefined | Point3d
Parameter | Type | Description |
---|---|---|
xyz | Readonly<WritableXYAndZ> | |
result | Point3d |
Returns - undefined | Point3d
Defined in
- geometry3d/Range.ts Line 551
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.