isNull MethodStatic
Test if data has high<low for any of x,y,z, condition. Note that a range around a single point is NOT null.
isNull(data: Readonly<WritableLowAndHighXYZ>): boolean
Parameter | Type | Description |
---|---|---|
data | Readonly<WritableLowAndHighXYZ> |
Returns - boolean
Defined in
- geometry3d/Range.ts Line 464
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.