getNpcToWorldRangeTransform Method
Creates an NPC to world transformation to go from 000...111 to the globally aligned cube with diagonally opposite corners that are the min and max of this range. The diagonal component for any degenerate direction is 1.
getNpcToWorldRangeTransform(result?: Transform): Transform
Parameter | Type | Description |
---|---|---|
result | Transform |
Returns - Transform
Defined in
- geometry3d/Range.ts Line 945
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.