fromFloat64Array MethodStatic
Construct a Range3d from an array of double-precision values
fromFloat64Array<T extends Range3d>(f64: Float64Array): T
@returns a new Range3d object
Parameter | Type | Description |
---|---|---|
f64 | Float64Array | the array, which should contain exactly 6 values in this order: lowX, lowY, lowZ, highX, highY, highZ |
Returns - T
a new Range3d object
Defined in
- geometry3d/Range.ts Line 138
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.