fractionToPoint Method
Return a point given by fractional positions on the XYZ axes. This is done with no check for isNull !!!
fractionToPoint(fractionX: number, fractionY: number, fractionZ: number0, result?: Point3d): Point3d
Parameter | Type | Description |
---|---|---|
fractionX | number | |
fractionY | number | |
fractionZ | number | |
result | Point3d |
Returns - Point3d
Defined in
- geometry3d/Range.ts Line 534
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.